Welcome to the Realm!

Hello Adventurer! Welcome to the best Final Fantasy community outside of Eorzea! Sign up today, and start meeting some great people from your server!

Join Us

Not getting connection to NA servers...

Discussion in 'General Discussion' started by mross614, Aug 16, 2013.

  1. xDaMaGeS

    xDaMaGeS Adventurer

    Messages:
    44
    Likes Received:
    40
    Trophy Points:
    16
    Log in to remove this ad
    Worked for me as well.
     
    #61
  2. VersatileMojo27

    VersatileMojo27 Adventurer

    Messages:
    161
    Likes Received:
    22
    Trophy Points:
    16
    I keep getting errors but i will not give up. SE must be testing our devotion!
     
    #62
    mross614 and caucel like this.
  3. Pinkatron2000

    Pinkatron2000 Crystal Brave

    Messages:
    62
    Likes Received:
    128
    Trophy Points:
    21
    The JP server list and NA/EU server list show fine for me.
     
    #63
    caucel likes this.
  4. The-Fiction

    The-Fiction Adventurer

    Messages:
    24
    Likes Received:
    8
    Trophy Points:
    11
    I quit the PS3 client, reloaded and now it's working for me :D

    Scratch that, lobby connection error once it started loading the world :(
     
    #64
    caucel likes this.
  5. mross614

    mross614 Crystal Brave

    Messages:
    224
    Likes Received:
    133
    Trophy Points:
    22
    #65
    caucel likes this.
  6. VersatileMojo27

    VersatileMojo27 Adventurer

    Messages:
    161
    Likes Received:
    22
    Trophy Points:
    16
    I got in :D. There is a God
     
    #66
    bennettaj likes this.
  7. mross614

    mross614 Crystal Brave

    Messages:
    224
    Likes Received:
    133
    Trophy Points:
    22
    I want to start believing in you're God . . .
     
    #67
    bennettaj likes this.
  8. caucel

    caucel Crystal Brave

    Messages:
    928
    Likes Received:
    592
    Trophy Points:
    27
    Well it is nice. So, all is working now?
     
    #68
  9. Pinkatron2000

    Pinkatron2000 Crystal Brave

    Messages:
    62
    Likes Received:
    128
    Trophy Points:
    21
    I'm logged in as Ameria on Gilgamesh. Took me roughly four tries. Hang in there!
     
    #69
    caucel likes this.
  10. DejaVu

    DejaVu Adventurer

    Messages:
    98
    Likes Received:
    47
    Trophy Points:
    17
    Sigh.. Got in finished creating and naming character and booted. Now servers not loading for me again.
     
    #70
  11. Rameatz

    Rameatz Adventurer

    Messages:
    12
    Likes Received:
    4
    Trophy Points:
    11
    Disconnected after the first cutscene with your character...:(
     
    #71
  12. mross614

    mross614 Crystal Brave

    Messages:
    224
    Likes Received:
    133
    Trophy Points:
    22
    Agh!!! Created my character, selected world, name was good to go.... "enter world with this character?" YES, GOD, YES! Lobby error 2002 . . . . FUUUUUUUUUUUU (ノಥ益ಥ)ノ ┻━┻
     
    #72
  13. Gau09

    Gau09 New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    8
    NA servers still not showing up for me either...zzzzzz. So did anyone know how to upload benchmark characters to the client? Sorry for newbie question.
     
    #73
  14. VersatileMojo27

    VersatileMojo27 Adventurer

    Messages:
    161
    Likes Received:
    22
    Trophy Points:
    16
    My character is loaded up and everything. i started to load with the delivery mog and then lobby server shut down. Why didn't SE fix all this prior? I got up early so i could play until school and now they tell me i have to wait until i leave. -_-. NA servers are down now as well
     
    #74
  15. metallicorphan

    metallicorphan Crystal Brave

    Messages:
    308
    Likes Received:
    108
    Trophy Points:
    24
    quit the game and reloaded and reloaded my saved character and the servers shown up,starting game now

    EDIT:aww christ,yeah same problem as Versatile had..server error
     
    #75
  16. VersatileMojo27

    VersatileMojo27 Adventurer

    Messages:
    161
    Likes Received:
    22
    Trophy Points:
    16
    We should be granted more hours of OB for this problem
     
    #76
  17. Gau09

    Gau09 New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    8
    WOOT found it out and everything is up and going for me! wootness!
     
    #77
  18. mross614

    mross614 Crystal Brave

    Messages:
    224
    Likes Received:
    133
    Trophy Points:
    22
    We've already been granted 24 hours more than everyone else xD
     
    #78
  19. VersatileMojo27

    VersatileMojo27 Adventurer

    Messages:
    161
    Likes Received:
    22
    Trophy Points:
    16
    lol but anger makes me pompous
    --- Double Post Merged, Aug 16, 2013 ---
    PVP me devs. Let's settle this
     
    #79
  20. metallicorphan

    metallicorphan Crystal Brave

    Messages:
    308
    Likes Received:
    108
    Trophy Points:
    24

    To be fair,it IS a beta

    However,i think it would have been wise to warn a lot of people earlier(instead of what?,10 minutes on twitter before the beta started) because a lot of people would have made plans around this beta

    some people if they knew there would be errors,may of just left it until later

    (and then maybe we who are trying now may of got in,LOL)
     
    #80
    VersatileMojo27 likes this.

Share This Page