Welcome to the Realm!

Hello Adventurer! Welcome to the best Final Fantasy community outside of Eorzea! Sign up today, and start meeting some great people from your server!

Join Us

How to use Mouse and K/B PS3

Discussion in 'General Discussion' started by Dirkonis, Jun 29, 2013.

  1. Dirkonis

    Dirkonis Crystal Brave

    Messages:
    184
    Likes Received:
    103
    Trophy Points:
    23
    Log in to remove this ad
    Okay so tonight I was messing around trying to find out how to JUST use mouse and keyboard on the Playstation three. Follow these directions and you will be on your way!

    1: Below your chat box is a little gear, use select or a mouse to get to it. Yes you can use a mouse and keyboard while using a controller

    2: Click control settings and turn off " Enable direct chat"

    3: now you will be able to use WASD to move around! and use a mouse along with it like the PC.

    4: Now for your hotbars, I have not found a way to change them to the PC hotbars so we are stuck with PS3 Style bars BUTTTTT I found their corresponding number on the keyboard

    If you look at the tools bars from LEFT to right just count clockwise and that is 1234 the next 4 blocks are 5678 on the left side.That is what I have figured out so far. SO! you can set it up like the PC and get your game on.

    MORE TO COME WHEN I FIND OUT MORE!!!
     
    #1
  2. tokasmo

    tokasmo Crystal Brave

    Messages:
    252
    Likes Received:
    97
    Trophy Points:
    20
    towards the end of beta last night some how my keyboard changed its input to jp, everything i type is in jp lol. the only thing i could do is the auto translate to communicate, {Help me out!} lol. cant seem to find anything on how to change it back, there was nothing i could find in the menus either and i have no clue what i did . im on ps3 any help would be much appreciated.
     
    #2
  3. askew

    askew Adventurer

    Messages:
    97
    Likes Received:
    54
    Trophy Points:
    19
    I had run into the same issue, and somehow hit the keyboard to revert back to english. Anyways, I had posted in another forum, and 1 response was either the "~" key or Shift +, but I haven't been able to test it out...hopefully it's right though.

    I really wish I knew someone who could read japanese so i could find out what I was typing.
     
    #3
  4. Dirkonis

    Dirkonis Crystal Brave

    Messages:
    184
    Likes Received:
    103
    Trophy Points:
    23
    Its the Tab key if you still have direct chat enabled, ran into the same issue while trying to tab target before discovering the KB/M setup lol
     
    #4
  5. tokasmo

    tokasmo Crystal Brave

    Messages:
    252
    Likes Received:
    97
    Trophy Points:
    20
    right on, thanks dirkonis! ill give it a shot fri, that makes sense cause i use the auto translate alot i musta hit tab before i typed the letters i wanted. im guessing the chat box needs to be empty to change it.
     
    #5
  6. tokasmo

    tokasmo Crystal Brave

    Messages:
    252
    Likes Received:
    97
    Trophy Points:
    20
    its shift and "~"
     
    #6

Share This Page