Error Code: 90000

Discussion in 'General Discussion' started by Solaria, Aug 16, 2013.

Thread Status:
Not open for further replies.
  1. Solaria

    Solaria Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    7
    Log in to remove this ad
    I have been receiving this error code (90000) every time I enter a "Duty" - for both the instance and my story line.

    When I was zoning, my queue popped. I believe this is when this error happened. The game couldn't process me both zoning AND the queue popping at the same time. When this happened, my game froze and I got kicked for "Connection" issues.

    This is also happening on my lvl 10 end quest for my story line. Thus, I cannot move on. My character seems to be 'stuck' in instance 'mode' because I can neither send nor receive /tells. It is blocked. Every time I try to zone in for this duty, I get kicked out for "Connection to server was lost." and my character's physical position gets reset to the starting area. I am also unable to join other people's party.

    So I need to be unstuck. I do not wish to make another character. Everything else in the game works fine. I can kill mobs and complete other quests. Does anyone have any resolution for this or is anyone else experiencing this?

    So frustrated!

    - Solaria Luna on Ultros.
     
    #1
    Last edited: Aug 16, 2013
  2. Psykie

    Psykie Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    7
    Morning Solaria,

    Me and my friend have the same issue, but it seems its just us. Try to enter solo instance, kick error 90000.

    Game seems to think you are still in the duty, will not let you send /tells or see anyone in your friends list or join parties.

    Submit a bug report and hope enough people gets the issue or we get a server reset of something.

    Anyone managed to fix this?
     
    #2
  3. nz_chic

    nz_chic New Member

    Messages:
    525
    Likes Received:
    145
    Trophy Points:
    23
    I had a connection lost once today. ..just logged back in been fine since.
     
    #3
    Magical Storm likes this.
  4. starscr3am

    starscr3am New Member

    Messages:
    40
    Likes Received:
    8
    Trophy Points:
    11
    same problem, now im stuck in party and i cant leave.
     
    #4
  5. metallicorphan

    metallicorphan New Member

    Messages:
    308
    Likes Received:
    108
    Trophy Points:
    23
    #5
    Fybrile and nz_chic like this.
  6. Magical Storm

    Magical Storm New Member

    Messages:
    90
    Likes Received:
    32
    Trophy Points:
    15
    Personally, I had this issue only once (in at least 11 hours of gameplay), which was solved by re-logging in the game.
     
    #6
    nz_chic likes this.
  7. Fybrile

    Administrator

    Server:
    Hyperion
    Messages:
    2,030
    Likes Received:
    3,121
    Trophy Points:
    46
    Been recieving this error message since the beginning of Phase 3. The error code itself seems to simply mean - and I'm using my terminology here - "Server is Down". You get it when you try logging into a world or an instance that is currently down.
     
    #7
  8. jasonevans72807

    jasonevans72807 New Member

    Messages:
    150
    Likes Received:
    66
    Trophy Points:
    19
    Me and my wife got an error code 90000 after completing story quest. When we try to log back in, it wont load the NA/EU server list and our character wont come up. If the character does come up it says still logged in and wont let us enter, WTF (Ultros)
     
    #8
  9. Nehym

    Nehym New Member

    Messages:
    252
    Likes Received:
    186
    Trophy Points:
    22
    It just did the same thing to me. Got a 'connection lost' message then when i tried to get back in, it keeps saying my character it still in game.. When it has been about 20 minutes since the initial error. I am going to try and see if i make a character on another server, what it will do; maybe it will get it untstuck.
     
    #9
  10. Zheri

    Zheri New Member

    Messages:
    242
    Likes Received:
    138
    Trophy Points:
    21
    I just had this happen as well. I couldn;t create a new one on any NA/EU server as when I tried to get into the game I got the same message. Just created one on a JP server and as soon as I gt through the opening cutscene I'll let you know if that worked.
    --- Double Post Merged, Aug 18, 2013, Original Post Date: Aug 18, 2013 ---
    Didn't work... still locked out of Coeurl :(
     
    #10
  11. metallicorphan

    metallicorphan New Member

    Messages:
    308
    Likes Received:
    108
    Trophy Points:
    23
     
    #11
  12. Enfin

    Enfin Newbie

    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    9
    I've been having experiencing this issue as well ever since the end of p3. Now, it's been it's been a regular thing for me. Play for a short time, get kicked, whatever I do: travel, dungeon, solo instance, etc. After that, when trying to reconnect immediatly from the starting screen, I get an error saying the connection with the lobby has been lost (with a code I do not recall). To top it all off, right when I wanted to make a thread/post about it on the beta forum, it goes offline :D Oh well, we'll see.
     
    #12
  13. Ketayl

    Ketayl New Member

    Messages:
    19
    Likes Received:
    18
    Trophy Points:
    12
    I've been getting the same error only with trying to do my level 15 main story quest. Saw the twitter posts last night when I first started having the issue, but I guess even about a good 12 hours later they haven't resolved it. *sniff* I just wanted to finish getting my airship pass...
     
    #13
  14. askew

    askew New Member

    Messages:
    97
    Likes Received:
    54
    Trophy Points:
    18
    Before the 3102 since last night, I had the 90000 all day yesterday...logged out at the lv. 15 fight on Friday figuring I could do it and the dungeons yesterday. This just sucks!
     
    #14
  15. starscr3am

    starscr3am New Member

    Messages:
    40
    Likes Received:
    8
    Trophy Points:
    11
    can someone explain please.. so when the new worlds are up, can we tranfer our character to that new world or not?
     
    #15
  16. Axos

    Axos New Member

    Messages:
    48
    Likes Received:
    19
    Trophy Points:
    13
    This error was OVER 9000!!!...c'mon...someone had to say it. Hopefully this has been fixed.
     
    #16
  17. Duvain

    Duvain New Member

    Messages:
    75
    Likes Received:
    38
    Trophy Points:
    16
    I've had he 90000 since last night, luckily I was pretty far along already so it wasn't too big of a deal. It was a bit annoying to not be able to see or talk in my linkshell though. I'm sure they'll clear it up by release.
     
    #17
  18. metallicorphan

    metallicorphan New Member

    Messages:
    308
    Likes Received:
    108
    Trophy Points:
    23
     
    #18
  19. Zheri

    Zheri New Member

    Messages:
    242
    Likes Received:
    138
    Trophy Points:
    21
    Those tweets were 4 hours ago, I've more or less given up on being able to play on NA servers until next weekend. Which, as long as they get this issue cleared up by then, is OK by me. Open betas are stress tests for finding this crap out anyway.
     
    #19
  20. ilfrin

    ilfrin Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    7
    The same issue... I do story quest and have disconnected and now when I try start play with FFXIV I have information: 'connect with the server was lost' but one time I have 10102 error and some time I have 90000 error... this is really annoying because still I have some issue xD I hope to in future someone fix this...
     
    #20
Thread Status:
Not open for further replies.

Share This Page